Cos'è MultiLAN

MultiLAN nasce per l'esigenza che hanno i possessori di computer portatili (ma anche desktop) che si trovano spesso a dover modificare i parametri di impostazione della rete locale. Tali impostazioni di LAN sono normalmente l'indirizzo IP, la netmask, il gateway, il DNS e il proxy. Prima di MultiLAN era necessario modificare manualmente tali parametri aprendo le proprietà di "Risorse di Rete", processo noioso che consisteva nella trascrizione di tali parametri da un file di testo alla finestra di Windows. Grazie a MultiLAN, è possibile settare questi parametri automaticamente con un semplice click del mouse!

This help file was created with the free trial version of HelpScribble.


Interfaccia di MultiLAN

MultiLAN si presenta all'utente con la seguente interfaccia:

Sul lato sinistro vi sono i parametri di connessione (nome della connessione, se usare o no il DHCP, indirizzo IP, subnet mask, gateway, se usare il proxy e in caso affermativo indirizzo del server proxy e porta del proxy) e sul lato destro i comandi per gestire le connessioni, impostare la connessione corrente, configurare il software, registrarlo e ottenere aiuto


Impostazioni di MultiLAN

La prima cosa da fare per poter utilizzare MultiLAN è cliccare sul comando Impostazioni. Si aprirà la seguente finestra di dialogo:

Nello spazio sottostante occorrerà inserire il nome della connessione di rete che si vuole configurare automaticamente. Per scoprire qual è tale nome basterà andare nel pannello di controllo di Windows e scegliere "Connessioni di rete"

Nel caso in esame, la connessione di rete si chiama "Connessione alla rete locale (LAN)" pertanto modifichiamo opportunamente le impostazioni come nella seguente figura:

A questo punto possiamo iniziare a gestire e ad impostare le connessioni.


Gestione delle connessioni

La gestione delle connessioni consente di inserire, modificare, rinominare e cancellare le connessioni correnti. Ciò si effettua semplicemente inserendo negli opportuni campi gli opportuni parametri di rete.

Creare una nuova connessione

Cliccare su Imposta Connessione

Inserire i seguenti campi:

Connessione: Nome della connessione

DHCP: Se impostato su Sì verranno disabilitati i campi IP, Subnet Mask, Gateway e DNS perché le impostazioni saranno automaticamente settate mediante DHCP. Settare a Sì tale campo se nella rete è presente un daemon DHCP, altrimenti settare a No e specificare i quattro campi seguenti.

IP: Indirizzo IP da utilizzare

Subnet Mask: Subnet mask della connessione

Gateway: Gateway della connessione

DNS: Name Server della connessione

Proxy: Se impostato su No verranno disabilitati i campi Server Proxy e Porta Proxy. Se impostato su Sì andranno inseriti nei due campi successivi l'indirizzo del server proxy e la porta del proxy. Impostare su Sì se per uscire su Internet è necessario passare per un Proxy.

Server Proxy: Indirizzo del proxy server

Porta Proxy: Porta del proxy server

Dopo aver inserito tutti i campi cliccare su Salva.

Richiamare una connessione

Per richiamare una connessione cliccare sulla combobox e selezionare la connessione da richiamare. I parametri verranno automaticamente caricati.

Modificare i parametri di una connessione

Per modificare i parametri di una connessione basta richiamarla, modificarne i parametri e cliccare su Salva. Nel caso in cui si volessero annullare le modifiche apportate e non si è ancora premuto il tasto Salva, sarà possibile farlo premendo il tasto Annulla Modifiche.

Eliminare una connessione

Per eliminare una connessione basta richiamarla e cliccare su Elimina Connessione. Apparirà la seguente richiesta di conferma:

Se si è sicuri di voler eliminare la connessione, cliccare su Sì.

Rinominare una connessione

Se si vuole modificare il nome di una connessione, basta richiamarla e cliccare su Rinomina Connessione. Apparirà una finestra con la richiesta del nuovo nome della connessione.

A questo punto, inserire il nuovo nome nella casella di testo e premere invio o cliccare su OK. Per annullare la rinominazione, premere Cancel.


Impostare una connessione

Il punto di forza di MultiLAN è la possibilità di impostare velocemente la connessione: basta richiamarla e cliccare su Imposta Connessione.


Cambiare lingua

MultiLAN "parla" due lingue: italiano e inglese. Il programma parte con la lingua impostata l'ultima volta. Se si vuole passare dall'inglese all'italiano, cliccare su Italiano, per passare da italiano ad inglese cliccare su English.


Registrare MultiLAN

La versione dimostrativa di MultiLAN consente la gestione di al più tre connessioni. Se si vogliono gestire più connessioni, basterà registrare il software. MultiLAN è un programma shareware, cioè è distribuibile e scaricabile gratuitamente ma presenta delle limitazioni. Chi utilizza regolarmente MultiLAN e ne apprezza le funzionalità, potrà versare una esigua quota di registrazione per poter utilizzare il programma senza limitazioni. Inoltre, la registrazione incoraggia lo sviluppo di versioni sempre nuove e aggiornate del programma. Per registrare MultiLAN basta inviare 20 Euro a: Sergio Palumbo viale Kennedy 395 80125 Napoli specificando il nome del registratario e un indirizzo e-mail valido. Riceverete via e-mail il codice seriale per la registrazione. Una volta ottenuto il seriale potrete cliccare su Registra il programma ed inserire nome utente e codice seriale nelle seguenti maschere di inserimento:

Se i dati sono corretti, il software non avrà più alcuna limitazione.


Guida in linea

Cliccando su Aiuto apparirà la guida in linea di MultiLAN.


This help file was created with the free trial version of HelpScribble

HelpScribble - The Complete Help Authoring Tool

This help file was created with the free evaluation version of HelpScribble. This ad and the little footers below each topic will be automatically removed when the author recompiles this help file with the full version of HelpScribble. HelpScribble can be purchased securely online and is covered by a risk-free 90-day unconditional money-back guarantee.

About HelpScribble

HelpScribble is a full-featured, easy-to-use help authoring tool for creating help files from start to finish. You can create WinHelp (.hlp) files, HTML Help (.chm) files, a printed manual and online documentation (on a web site) all from the same HelpScribble project.

If you have previously used another help authoring tool, you can reuse your work by importing the HPJ+RTF files created with the other tool or by a decompiler.

You can use the help files you make with HelpScribble to provide context-sensitive help with your Window applications, no matter which development tool you use. You can also use HelpScribble to create stand-alone portable documents.

Write Perfect Help Files for Your Software

You need HelpScribble to create a top quality help file for your software. Windows users expect to receive detailed documentation at a quick press of the F1 button. You will sell more copies of your software if a thoughtful help file flattens the learning curve for prospects trying the evaluation version of your product.

No matter which development tool you are using, you can always use a help file created with HelpScribble to provide context-sensitive help for your application.

If you know how to use a word processor, you can build a help file with HelpScribble. Creating new topics and adding links to them cannot be easier. No experience required.

Read more...

Portable Documents with Hyperlinks

With HelpScribble you can easily create hyperlinked documents that can be read on any computer running Windows.

The WinHelp files that you create with HelpScribble are a collection of linked pages, just like a web site. But unlike a web site, you only need to distribute one file. This file can be read on any Windows computer. No other software is needed.

You need absolutely no programming experience to use HelpScribble. Many word processors and HTML editors are more complicated than HelpScribble.

Read more...

The Complete Help Authoring Tool

HelpScribble is a full-featured stand-alone help authoring tool. It is not an add-on for MS Word like so many other help writing products. You can create the entire help file right within HelpScribble.

With HelpScribble you can even provide your documentation in several forms, all from the same source. You can add context-sensitive help to your application, print a manual and provide online documentation on your web site.

WinHelp

WinHelp is the help file format supported by all versions of Windows. It is fast, compact and supported by Windows 3.x, NT 3.x, 95, 98, ME, NT4, 2000 and XP. All Windows users are familiar with it. With any Windows development tool you can use WinHelp files to add context-sensitive help to your applications.

With HelpScribble you have all the functionality you need to build a complete help file, including table of contents, index, browse sequences, etc. With HelpScribble's SHG (image map) editor, you can make your pictures (screen shots) say more than a thousand words.

Read more...

Printed Manual

Reading from paper is a lot easier than reading from a screen. A printed manual or, for downloadable software, a printable manual in PDF format, adds greatly to the value of your product.

You can use your HelpScribble project as the basis for your printed manual. You can export your help text to one large RTF or HTML file that you or your DTP professional can turn into a finished manual using a word processor or DTP program.

Read more...

HTML Help

With Windows 98, Microsoft introduced a new help file format called HTML Help. Using HelpScribble, you can build classic WinHelp .hlp files and new HTML Help .chm files from the same source. You decide whether you want maximum compatibility with older computers, or if you want to offer a state of the art help system.

Read more...

Web Help

If you want to provide online documentation, you can create one large HTML file or a collection of HTML files from your HelpScribble project and upload those to your web site. Your customers will have instant access to the latest documentation at any time.

Read more...

Cross-Platform Help

If you are developing platforms such as Linux, where there is no standard help format, you can provide your documentation as HTML files. The user can easily view those files in a browser. If you use Kylix, you can even easily integrate them into your application.

Read more...

Number 1 Help Tool for Delphi & C++Builder

You can use HelpScribble no matter which development tool you use. Even if you use no development tool at all. (Stand-alone help files can be very useful.) But if you are a Delphi or C++Builder developer, you will certainly appreciate the way HelpScribble integrates with your favorite development tool.

HelpScribble's HelpContext property editor takes most of the tedious job of assigning Topic IDs to HelpContext properties out of your hands. Adding context-sensitive help to your application could not be easier. Simply click on the corresponding controls and help topics to link them.

Delphi developers like HelpScribble so much that it won the Delphi Informant Readers Choice awards three years in a row. In 1999, 2000 and 2001, HelpScribble was chosing the Best Help Authoring Package, beating well-known tools such as RoboHelp and ForeHelp.

Read more...

Do Not Take My Word For It

I could rattle on all day about how great HelpScribble is. But do not take my word for it!

Find out what the people say about HelpScribble before you decide to buy.

Chris Kryza

"Just wanted to let you folks know that you have created a very, very, very nice product! The last time I had to generate a context sensitive help file I used Doc-To-Help and I remember it took me weeks to get it right. With HelpScribble I was able to put together a complete help system in under 2 days and I then created a web-help deployment of same in seconds. I used your demo version to create the entire project and then purchased your product online after I saw how good it all looked. Great stuff!"

Roj Ash

"I just felt I had to compliment you on this product. I have no experience of producing Help files, and having evaluated a number of products, I was beginning to believe that a mere programmer had no chance whatever!

"I am not only making good progress in producing the Help for our product (which is usually used by **very** inexperienced users), but I'm actually enjoying it!

"Thanks for a great product."

Try the Free Evaluation Version Today

HelpScribble is an excellent help authoring tool. But do not take my word for it! Take a look at the self-running online demos or download the free evaluation version and see for yourself.

Convinced? Buy HelpScribble now!